Iam attempting to extrude in Z Axis iam pressing E+G+Z but I can't extrude the plane.

I am following this tutorial: https://youtu.be/OHg-CHcflPM?t=1299.


  • $\begingroup$ Are you pressing the keys one after another or all at the same time? What exactly are you seeing on the screen? $\endgroup$ – Carlo Jul 20 '18 at 20:26
  • $\begingroup$ I edited it now you can see what I see. $\endgroup$ – Aaalol Gimenez Gimenez Jul 20 '18 at 20:30
  • $\begingroup$ and one after other $\endgroup$ – Aaalol Gimenez Gimenez Jul 20 '18 at 20:31

Don't press G

The E shortcut is for the "Extrude Region and Move".

enter image description here

The move (or grab) command you are trying to recall with G is alredy active. So by pressing G, you are activating the Vertex Slide option of the grab command.

Just press E and then Z to restrict the movement because you are already grabbing the object around.

Or yuo can press E and then Esc to Extrude the region only. After that you can activate the grabbing with G and restrict the movement with Z.


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.