0
$\begingroup$

could anyone give some advice as to why my cycles rendered image is way darker than my render preview? It seems that the light refuses to shine on the walls of the little house I constructed in the final render, but it shines on the other objects in the image.The wall in the rendered image is almost pitch black and I do not understand why

Thankyou for reading + your help!

$\endgroup$
  • $\begingroup$ Have you doublechecked, that no objects have restrict rendering turned on? $\endgroup$ – Leander Jul 20 '18 at 19:59
  • $\begingroup$ That is next to the visibility icon right? Its the little camera next to an objects name? I have some objects in the scene that have rendering restricted, but the walls that I'm having the problem with do have rendering on they just refuse to show the light shining on them in the render. $\endgroup$ – Lauren Exclamation Point Howie Jul 21 '18 at 7:01
  • $\begingroup$ There could be another object with a darker Material in front of the wall. Have you possibly changed the cycles settings of some objects (e.g. removed camera rays) $\endgroup$ – Leander Jul 21 '18 at 7:05
  • $\begingroup$ I have only restricted camera rays on the lighting cubes that are in the image but my problem is also that they don't seem to be effecting the walls. $\endgroup$ – Lauren Exclamation Point Howie Jul 27 '18 at 0:37
  • $\begingroup$ I guess your best bet is to upload a condensed version of your file, (with only the back wall and other neccessary objects) for an answerer to examine. $\endgroup$ – Leander Jul 27 '18 at 5:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.