0
$\begingroup$

I can't snap two objects. It's always make space between them. I found this answer, but these 4 steps taking me little long. So i am asking, if there is faster way to do this.

Snap is on vertex and closest. enter image description here

$\endgroup$
0
$\begingroup$

Are you snapping in Object Mode? If so, the only snap source will be the pivot point of the object you are moving.

If you snap in Edit (Vertex) Mode, switch the snap settings to target 'Vertices', with the source set to 'Active'. Select all the vertices in the moving object, and Shift right-click the vertex you would like to be the snap source twice to make it active. Now with snap switched on, move the active vertex over the vertex you would like it to match.. it will bring the other vertices along with it.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.