I added an Image Strip in VSE and then added text strips from Effect Strip. I chose Blend to ALpha Over in VSE properties. I have opened the Video Editing in Screen Layout. Text is visible in VSE but when I render it to make video only the image strip is rendered in video but not the text strips. I am just 2 weeks older in Blender. Help me out guys.

Thanks in advance

  • Welcome to Blender.SE. That's a really strange behaviour, if the textstrips are on the topmost channels and display correctly in the preview they should be included in the render as you expected. You'll probably get an answer quicker if you edited your question (edit button below the question) and included some screenshots (images) of your settings. Or you can upload the blender file here, then others can take a look. – Leander Jul 19 at 21:03

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.