0
$\begingroup$

I'm trying to add a texture to my chicken and keep the same type of shading on each object using Blender Render, without compromising the texture.

My initial problem was that merely adding the texture as a material, the texture would not show up properly if I have Ramp enabled. enter image description here

I figured out if I turned off Ramp, the texture appears correctly, but I lose the shading options. Note how the texture appears but is not shaded the same as before, because I turned off Ramp. enter image description here

I would like to continue using Blender Render if at all possible for this solution. Since, that's what I've been learning and using so far with all of my creations.

$\endgroup$

1 Answer 1

0
$\begingroup$

EDITED:

As I got better with playing around with the nodes, I figured out how to do this correctly. Made a black and white material with the ramp, and set that as the alpha factor. I created 2 materials, one darker, and one lighter, both connected to the respective UV. Set the lighter material to Color2 and Shadowed material to Color1.

enter image description here

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .