0
$\begingroup$

Changing the cube into a subdivision surface thingy is what I need to do for the model I am making. However when I try to use edit mode, graphing and faces on the subdivided cube it doesn't register the faces of the subdivision object and instead uses the old cube surface Like below

enter image description here

Is there a shortcut or something to fix this or do I need to turn on a setting or what? Please help.

$\endgroup$
1
$\begingroup$

I needed to hit Apply in the modifier settings in order to get faces of the subdivided cube editable in Edit mode.

$\endgroup$
0
$\begingroup$

enter image description here

I dont really get your question but i think , you eant your surface to look subdivided without applying the modifier. Just click that triangle thing in the subsurf modifier. And i should do the job. It isnt same as applying the modifier and working with the subdivided mesh tho

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.