1
$\begingroup$

enter image description here I want to shrink these floating vertices to my mesh for superior editing accuracy but I can't figure out how. Any help would be appreciated.

$\endgroup$
3
  • $\begingroup$ Have you tried the Shrinkwrap modifier and did it work well? It often needs some vertice adjustements $\endgroup$ – moonboots Jul 18 '18 at 14:10
  • $\begingroup$ I already have it applied in the picture and all it did was push down my jumpsuit mesh over the character I modeled but the other vertices stayed floating over it. Do I need to add a vertice group? $\endgroup$ – LuckyCOINNNN Jul 18 '18 at 14:33
  • $\begingroup$ do you mean the shoulder vertices don't wrap well? perhaps share your file, it will be easier to understand what you want... $\endgroup$ – moonboots Jul 18 '18 at 14:37
1
$\begingroup$

I found what I was looking for. The button I needed was "adjust edit cage." It bought down my "edit cage (which I couldn't figure the name of, making this question more confusing)" down to the jumpsuit mesh. See pic below for the button I used. enter image description here

$\endgroup$
1
  • $\begingroup$ oh ok, The Adjust Edit Cage is just a Display option, but if that's what you wanted, great! ;) $\endgroup$ – moonboots Jul 18 '18 at 17:52
0
$\begingroup$

You have to uncheck the Invert Vertex Group Influence button so that the modifier can interact with the vertices. You must have enabled it by mistake. It allows to inverse the influence of the modifier when you choose a vertex group, and as you didn't choose any vertex group it considered the whole mesh as non active.

enter image description here

$\endgroup$
4
  • $\begingroup$ But that basically undoes the shrinkwrap and brings the mesh out to my vertices. I don't want to bring my mesh UP to my vertices I want my vertices to go DOWN to the mesh. drive.google.com/file/d/1RmVJh-EK4CIh6M4OWF4h9mLDkMtDGy9n/… $\endgroup$ – LuckyCOINNNN Jul 18 '18 at 15:11
  • $\begingroup$ To elaborate here is an image. postimg.cc/image/p97vl2xyj I want to retain the shrinkwrap without vertice group selected on the left but I want to flatten my vertices on the mesh like the right but without raising up my mesh. I hope that makes sense. $\endgroup$ – LuckyCOINNNN Jul 18 '18 at 15:16
  • $\begingroup$ I don't understand what you want, shrinkwrap is made to bring your cloth mesh down to your character mesh, this is what happens with the basic settings of the modifier, sometimes you must make some adjustments or play with the Offset. If you click on Invert Vertex Group Influence, while you haven't chosen any vertex group, nothing will happen. $\endgroup$ – moonboots Jul 18 '18 at 15:17
  • $\begingroup$ I still don't understand, if you want a part of your cloth not to stick to the character, select this part, assign it a vertex group name in the Vertex Group menu, then go back to your modifier, select this group and click the Invert button: now all the mesh of your cloth will wrap around the body except this group. You can change its weight in Weight Paint mode or with the Weight factor under the Vertex Group menu $\endgroup$ – moonboots Jul 18 '18 at 15:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.