0
$\begingroup$

I recently changed my monitor with a bigger one. Windows normally controls the zoom of the apps, but I found some problems in blender. In edit mode for example the cross of the pointer is so small that I can't see it. I tried to increase the dpi from settings and the problem is partially resolved. Anyways, the arrow and other things are really small, so I can't work as well as I would in edit mode and so on. How can I solve this problem?

$\endgroup$
0
$\begingroup$

In order to enlarge the cursor size, font size and the overall windows, you can always go to User Preferences by pressing CTRL+ALT+U or by navigating through File drop-down menu. You will find many options there. Two such options are depicted below.enter image description here Scale your blender Windows accordingly and check on Large Cursors. Navigate through other options and you will eventually get a good view of the cursor and Windows. Alternatively, you can also use Windows Magnifier to see Whats there on the screen from a fairly far distance. Don't forget to Save changes.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.