1
$\begingroup$

Ok, Ive looked at all the tutorials, turned on blackface culling in Blender so that I could see the holes that show up in Unity, and taken these steps to fix normals in Blender:

  1. Recalculated normals
  2. Flipped normals
  3. Turned on the "show normals" option so I can verify the normals are THERE:

enter image description here

But no matter what, exporting to fbx with these settings (I have to do old FBX):

enter image description here

I STILL get holes in Unity. I have no idea where to turn. No holes in blender but unity:

enter image description here

Unity import settings are:

enter image description here

What am I doing wrong?

$\endgroup$
  • $\begingroup$ Did you import a .blend file into Unity, or did you export as FBX? I had the same issue, but with a FBX file it worked. $\endgroup$ – Niclas Aug 24 '18 at 10:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.