2
$\begingroup$

I'm working on a scene that is entirely based on subdivision loops, As time passes by the scene got detailed and the view-port got laggy. I turned off subdivision views to optimize it, but that meant I'll have to go through hundreds of assets. Its there a shorter and safer way to turn off all subdivision?

$\endgroup$
2
  • 5
    $\begingroup$ Try simplify. $\endgroup$
    – Leander
    Jul 15 '18 at 14:08
  • $\begingroup$ You can set the view subdivision level of a selection of objects simultaneously by hitting Ctrl + keyboard 0 - 5 $\endgroup$ Jul 15 '18 at 14:08
2
$\begingroup$

This was answered already in the comment, the global solution is in Render Properties panel, enable simplify sub-menu, and set the max-subdivision level to your preference.
Notice that there are separate inputs for viewport and render.

$\endgroup$
2
$\begingroup$

first select all the meshes with subdivision and select one active object(indicated by yellow)

enter image description here

then turn of subdivision surface modifier on that mesh. enter image description here

after that click on that eye thing and right click

enter image description here

then just click on copy to selected and you shouold be fine

enter image description here

$\endgroup$
1
  • 1
    $\begingroup$ That still meant work. The simplify option did it for me. $\endgroup$ Jul 15 '18 at 20:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.