0
$\begingroup$

My scene has a box 45 m × 45 m × 10 m in height. The bottom face is located at Z=0. In the viewport render the bottom face renders black, when it should render white like the other faces.

Box with black face

If I move the box 2 mm upwards, the bottom face now renders white.

Box raised 2 mm renders white

If I move the box 2mm down again to the starting position, and move the box origin to Z=0, the bottom face now also renders white.

Box moved to z=0 and origin moved to z=0 also renders white

Can someone explain why it renders black in the first position, and why changing the position or position of the origin affects the render?

blend file: https://www.dropbox.com/s/63wr6kb8nez243p/ground%20plane.blend?dl=0

$\endgroup$
  • $\begingroup$ Are you positive, that there are no other objects in your scene? Try unhiding them with Alt H. $\endgroup$ – Leander Jul 15 '18 at 13:56
  • $\begingroup$ Thanks for your reply. Alt H doesn't bring up anything. This is a problem I have had with other files, and I recreated this one with a default blender scene, just changing the units to mm, deleting the cube top face, resizing the cube, and adding a principled shader. $\endgroup$ – splinter Jul 15 '18 at 14:40
  • $\begingroup$ I was able to see a change by changing the" transmission" setting of the sun lamp nodes, if that helps.. $\endgroup$ – eromod Jul 15 '18 at 15:44
  • $\begingroup$ ok, do you mean the cycles settings under sun lamp object properties? $\endgroup$ – splinter Jul 15 '18 at 18:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.