0
$\begingroup$

This question already has an answer here:

I am new to Blender even to the world of animation.

I have 4 cameras and I have bind them with markers in the timeline. When I animate they change fine. When I open the Render view from the button side to the Object Mode button it shows perfect Camera view.

But when I Render it as png all the images are black, they are like a view from a camera just pointed towards ground but there is no other camera I have checked the Outliner list also.

I have also tried selecting the Border option in Render tab but when I click on Render or Animate, I get a message that border is not allowed for sequencer.

I have searched on google and all the solutions I am being told are not working.

Someone Please help me out. Thanks a lot in advance.

This is the camera view

This is the rendered image

$\endgroup$

marked as duplicate by Crantisz, Leander, cegaton, Scott Milner, Timaroberts Jul 22 '18 at 8:35

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • $\begingroup$ No it is not a duplicate as in VSE I added text using Effect Strip function, the texts are appearing properly in the set frame but objects are not visible. In some frames an object is partially visible only. $\endgroup$ – Pulkit Goyal Jul 12 '18 at 14:39
  • 1
    $\begingroup$ ok, check this list: blender.stackexchange.com/questions/67490/… $\endgroup$ – Crantisz Jul 12 '18 at 14:42
  • $\begingroup$ Thanks for the list but it also doesnt help. I am doing something wrong but what, this I am not able to understand. $\endgroup$ – Pulkit Goyal Jul 12 '18 at 15:02
  • $\begingroup$ Consider sharing your file (upload it to blend-exchange.giantcowfilms.com then paste the provided link, editing your question) as it would make your issue much more clear... $\endgroup$ – m.ardito Jul 18 '18 at 7:09
-1
$\begingroup$

Thanks for your help but I found what was wrong.

the Sequencer box was checked in Post Processing. So i just unchecked it and Checked the Border button and it is working fine now.

$\endgroup$
  • 2
    $\begingroup$ This is what was proposed in comments $\endgroup$ – Mr Zak Jul 13 '18 at 10:02

Not the answer you're looking for? Browse other questions tagged or ask your own question.