2
$\begingroup$

enter image description hereWhen I apply subdivision surface modifier for a model I set render and view to 3 then I apply it but when I render the model it appears without the subdivision surface modifier as if it is set to 1 what should I do?

I tried to render it as a video or as a photo I do not see the modifier applied.

$\endgroup$
5
  • $\begingroup$ Check did you set simplify? $\endgroup$
    – Crantisz
    Commented Jul 12, 2018 at 13:56
  • 2
    $\begingroup$ is the camera icon enabled on the modifier? please use the edit link at the bottom of your post and add an image to the question that shows the settings you are using for the modifier. $\endgroup$
    – user1853
    Commented Jul 12, 2018 at 14:01
  • 1
    $\begingroup$ All caps is considered yelling. There is no need for that. Good luck. $\endgroup$
    – user1853
    Commented Jul 13, 2018 at 14:14
  • $\begingroup$ Sorry for th caps I didn't mean it @cegaton $\endgroup$ Commented Jul 13, 2018 at 15:07
  • $\begingroup$ @Crantisz what is simplify? $\endgroup$ Commented Jul 14, 2018 at 11:35

1 Answer 1

0
$\begingroup$

You need to apply subdivision surface.Dont leave it click apply and then you can render video or image with sub surface. enter image description here

$\endgroup$
1
  • 3
    $\begingroup$ Hi. Please take screenhots of your screen instead of photos. They will be higher quality. take-a-screenshot.org $\endgroup$ Commented Mar 5, 2020 at 16:07

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .