We've seen multiple tutorials on how to optimize composites from the Node Editor for playback in the Video Sequence Editor, but for some reason we can't get our very simple green screen composite running at a speed of anything faster than like 1fps. The memory seems not to be caching any frames, as the speed remains the same upon return to the beginning of the loop, even when we only preview 10 frames of the sequence.

We've tried using a scale node, decreasing output resolution to as low as 20%, setting up proxies, etc. but none of these seem to have any effect on playback speed. RAM size shouldn't be a problem as we've upped the Memory Cache limit to 4GB.

Any ideas why we're still not getting a reasonable playback speed? We've been really excited to learn the node and sequence editor features of Blender, but this issue is kind of a deal breaker as it throws a big wrench in workflow.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.