2
$\begingroup$

I have a simple scene where I have simple planes and textures using the alpha channel of the PNG as transparency.

enter image description here

The way I created the files makes the Alpha channel 000 black and 255 pure white. Here is one texture if you want to examine it.

enter image description here


When I prepare a scene using cycles, it works fine.

enter image description here

I can add more planes this way.

enter image description here

But when I add a third one, the intersection of the planes begin to form a shadow.

enter image description here

Stacking 4 planes make the shadow obvious. It is rendered on the spot where the images are combined.

enter image description here

Here is the blend file without textures.

What settings can I change? I changed bounce samples... but this is not about bouncing...

Any tips?

$\endgroup$
2
$\begingroup$

Currently you have a maximum of 4 transparency bounces:

enter image description here

So after 4 transparent surfaces overlap you will get errors.

You need to increase the number of transparency bounces so that there are as many as transparent surfaces a ray has to go throuugh:

enter image description here

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.