1
$\begingroup$

This question already has an answer here:

I have two GTX 1080 and for a while when i press F12 blender rendered everything with 2 tiles. Right now no matter what i do there is only one render tile. In system tab in user preferences i can ether select both GPUs or none, does anyone know a solution to this. BTW it is not hardware

$\endgroup$

marked as duplicate by Duarte Farrajota Ramos, Ray Mairlot, Mzidare, m.ardito, David Jul 12 '18 at 12:42

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

0
$\begingroup$

Someone answered me elsewere.

Turns out you need to have your SLI "DISABLED" which is very confusing since you need to enable that to have better performance in everything else.

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.