1
$\begingroup$

I've had a lot of trouble rendering hair on my first character. I can't figure out how to get it to render. The hair looks just how I want it on the 3D view page and I've tried several of the suggestions from other posts but they just don't seem to work for me. (in one case crashed my blender). What I've tried so far is making the hair into it's own object and adding tried and failed at adding a screw modifier. Below is a screenshot comparing the render to the 3D view. Is there any way I can fix it? enter image description hereHelp will be much appreciated! :-)

$\endgroup$
1
$\begingroup$

Just a wild guess here, but it might to do with your settings under the hair particles. If you are using Child Hairs (Children) there is a setting for "Display" and "Render" - if you have render set to zero, you won't get any hair rendering.

Another possibility is that you have shut off the rendering of the hair by clicking on the "camera" icon beside the name of the particle system in the particle list at the top of the particle property tab - it should NOT be greyed out.

A third possibility is that you have inadvertently turned off hair rendering in the Render tab by un-checking "Use Hair" (under Geometry).

$\endgroup$
  • $\begingroup$ Thanks, I decided to change to low poly though. I'll definitely look through this next time I use hair. Thank you! $\endgroup$ – Caleb Tucker Aug 16 '18 at 4:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.