When I attempt to import an .mkv file I had rendered with blender previously the frame rate automatically ups to a thousand and the audio and video strips, which were originally about 7000 frames, ups to a few hundred thousands. I rendered them with the preset: Export in matroska for scrubbing on an original framerate of about 29.97 frames I believe. This has been happening to me a lot recently ever since the changed the render output settings for videos to ffmpeg. When I switch the frame rate of the video the sound strip fixes but the video strip stays the same. I've tried shortening, soft cutting and hard cutting, and messing with framerate settings, strip settings and other tomfoolery. I would rerender the original clip again but the settings and setup I had are lost. This is what it looks like when I import the clip into Blender:

Hey there Moderateinator.

Any ideas on how to fix this issue permanently? I notice this when I try and import Nick Joynas "Bacon" Music video also, and its really quite frustrating.

  • Could be your ffmpeg version is wrong, as in you may have updated ffmpeg so it isn't the same version that blender was built with. Probably worth reporting as a bug. – sambler Jul 7 at 3:45

Your Answer

 
discard

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.