0
$\begingroup$

I’ve been working with this issue. Seems to be coming up on more part of the sculpt. I’m not sure why. When using the smooth brush I get all these bumps coming up. See the video below:

enter image description here

I have recalculated normals, I’ve used options from sculpting add ons. Specifically the speed sculpt optimization tool, the make manifold option under the 3d print add on.It’s happening on both sides so the Symmetrize option does not work. The flatten brush gets rid of it, but it causes other issues. Anyone suggestions?

$\endgroup$
  • $\begingroup$ The smooth brush in Blender is simple averaging brush, it does add or subtract volume under the stroke from curved mesh. You might want to try ZBrush and the smooth brush it has. The smooth brush in Blender is also heavily influenced by the topology, so if you have nasty Dyntopo mesh, it will average the artifacts but not perfectly smooth them. $\endgroup$ – Jaroslav Jerryno Novotny Jul 6 '18 at 13:53
1
$\begingroup$

So it looks like disabling the axis lock got rid of the odd bumps happening on the smooth brush. I can't yet tell you why but I disabled it and the behavior went away.

$\endgroup$
  • 1
    $\begingroup$ Axis lock meant that the brush was smoothing only along one axis, there wasn't any movement done along any other axes. This is indeed one of things to check when debugging sculpting brushes odd behaviour $\endgroup$ – Mr Zak Jul 6 '18 at 22:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.