2
$\begingroup$

I am using molecular script ad-on but every time I try making molecular simulation the "Start simulation" button is unusable and says process... simulating.. left... I have tried different simulations and tried creating new projects but it always says the same thing enter image description here

If anyone knows what is happening please let me know...

$\endgroup$
3
  • 1
    $\begingroup$ Having the same problem... $\endgroup$ – Benedicts Forester Jul 4 '18 at 9:34
  • $\begingroup$ I’ve had similar problems in the past following interrupted simulations. I found the best way forward in this situation was to save my file, close Blender, reopen and re-load (alternatively you might get away with Save followed by Revert - it’s a while since I hit this and can’t remember). This should reset the state of the add-on and should allow you to re-run the simulation. $\endgroup$ – Rich Sedman Jul 4 '18 at 12:27
  • 1
    $\begingroup$ Tried that multiple times, tried allso creating brand new project, still nothing... $\endgroup$ – Dead By Deathweed Jul 7 '18 at 22:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.