1
$\begingroup$

How can I avoid bleed like this? It's only appearing when I paint in 3D space, on 2D there's no such a problem. I used margin option with different sizes; UV island are separated with wide margin.
Also, is there in Blender an option like in Substance Painter, called "Aligment" with aligment like UV, Tangent, Camera?

Margin bleed

$\endgroup$
  • $\begingroup$ It looks like you've been painting with a different color that crossed the seams. What is adjacent to this in the 3D view? If you want a hard border, use a hard brush and be careful, use masking, or separate islands to different objects temporarily. $\endgroup$ – Nathan Jul 2 '18 at 22:35
0
$\begingroup$

In the Options Tab in Texture Paint mode you can set the bleed to 0; I do that here and get something like you might be looking for. bleed at 0

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.