1
$\begingroup$

My mesh uses a subsurf modifier, but when I apply a material with a normal map to the mesh, Cycles seems to be using the low-poly version's normals, rather than the smooth, subdivided version's normals.

Hopefully this illustrates my issue:

$\endgroup$
  • $\begingroup$ could you show the node organisation? $\endgroup$ – moonboots Jul 2 '18 at 7:52
  • $\begingroup$ @moonboots Added a screenshot. $\endgroup$ – Junkey McKrat Jul 2 '18 at 8:02
  • $\begingroup$ perhaps someone could tell, if not you could share your file... $\endgroup$ – moonboots Jul 2 '18 at 8:16
  • 2
    $\begingroup$ Turn on smooth shading. $\endgroup$ – Leander Jul 2 '18 at 8:46
  • $\begingroup$ @Leander Smooth shading is already on. I turned it off in the second screenshot to show the original geometry $\endgroup$ – Junkey McKrat Jul 2 '18 at 17:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.