1
$\begingroup$

I'm having this issue where my objects only show up in default view. When I switch to the other workspaces; UV editing, compositing, Nothing shows up at all; not even the cameras, lighting, either. The names show up in the outliner, but in the viewport of the other workspaces. Nothing.

  • Tried changing Clipping Distance: Didn't work
  • Tried to switch the interface windows around: Didn't Work
  • I am Using Blender 2.79b
  • I am in Cycles Mode, I don't care about Blender Internal Render
  • I tried changing some of the windows to 3D view in the other workspaces: Didn't work
  • I am using the Pie Menu add-on, idk if that could be a problem

Default View It Shows

Nothing in UV Editing

Nothing in Compositing

$\endgroup$
3
$\begingroup$

You are in Local View, check your viewport label on the top left.

Local view is stored per viewport, so switching layouts or windows doesn't carry it over, though switching scenes in the viewport does.

Exit Local View mode to view your scene, either using Numpad / or in the 3D view header choose the menu option View > View Global/Local to toggle.

$\endgroup$
  • $\begingroup$ another problem, I'm using a keyboard w/o a numpad. is there an alternative hotkey? $\endgroup$ – Ranakade Jul 2 '18 at 1:55
  • $\begingroup$ Omg thank you so much. I was scared that I might lose my model. Much much thanks! $\endgroup$ – Ranakade Jul 2 '18 at 1:57
  • $\begingroup$ Check above, answer updated $\endgroup$ – Duarte Farrajota Ramos Jul 2 '18 at 2:01
0
$\begingroup$

I know there should be a solution inside blender properties, but none of the above worked for me, so I deleted and added back the background images, and it is viewable now.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.