0
$\begingroup$

I have been trying to make a soft body animation but they keep sticking to the box they fall into.

I've tried as much as I could think of and haven't seen much about this topic online. I feel like it's something really small that I just missed.

$\endgroup$
1
$\begingroup$

you can change the outer setting in the physics tab. this changes the size of the collision box and will stop the object from sticking

$\endgroup$
0
$\begingroup$

I got it! I went to the collision object and turned up 'Outer' to .5 and now it's working fine!

$\endgroup$
2
  • 1
    $\begingroup$ It would be great if you could elaborate on how and why changing the Outer setting improved the simulation. $\endgroup$
    – Leander
    Jul 1 '18 at 18:17
  • $\begingroup$ I just started messing around with random settings and it worked. I don't really know how or why but I found it on the Blender manual and it just says "Size of the outer collision zone." $\endgroup$
    – cervidae
    Jul 2 '18 at 0:55
0
$\begingroup$

I have found that many softbody and sticking problems can be solved by increasing the scale of the meshes in the scene.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.