2
$\begingroup$

System: Windows 10

Graphics card: Nvidia GTX 1030

Hi! I'm currently facing an issue where whenever I launch blender (version 2.79) the program immediately crashes. Since this has started happening I have re-installed all relevant drivers and have uninstalled an re-installed the program multiple times. I have even gone back to older versions of blender; interestingly blender 2.78 would launch but would crash whenever I entered "cycles" mode (leading me to believe this is an issue with my graphics card.

For more information this has only started happening since I installed this graphics card a couple of days ago; also, here is the debug log of Blender from the cmd line:

enter image description here

enter image description here

Thanks for any help you guys can provide!

*****UPDATE*****

The one of the newest official nightly builds of Blender (blender-2.79-46dceef-win64.zip) seems to be working on my machine perfectly; although I would still like to figure out why the official build refuses to open.

$\endgroup$

closed as off-topic by Duarte Farrajota Ramos, Scott Milner, m.ardito, JtheNinja, batFINGER Jul 3 '18 at 7:16

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This question appears to be about an issue caused by a bug in Blender. These should be reported to the official bug tracker." – Duarte Farrajota Ramos, Scott Milner, m.ardito, JtheNinja, batFINGER
If this question can be reworded to fit the rules in the help center, please edit the question.

-2
$\begingroup$

That fail line at the top looks like an audio interface issue. Your audio interface is set to 48000Hz and Blender is trying to startup with 44100Hz. Try setting your audio interface to 44100Hz. Don't know if it will stop the crash, but at least that issue will be solved.

By what you are describing and the access violation error tho it sounds like you got a faulty RAM chip.

Remove RAM chips one at a time until the crash stops then you will know which RAM stick is bad.

AND if you haven't, download and update your graphic card drivers from the manufacturers website. You said you reinstalled drivers, but maybe you are installing old drivers from a CD or letting windows handle it. Get the most up to date drivers straight from the source.

If none of that works you could try creating a new windows user account, log in as the new user and install blender. Incase of your user profile being jacked up.

$\endgroup$
  • 1
    $\begingroup$ I don't think any of those suggestions are useful in this case... The audio freq is not a problem, search for previous questions... $\endgroup$ – m.ardito Jun 30 '18 at 7:34

Not the answer you're looking for? Browse other questions tagged or ask your own question.