0
$\begingroup$

I am adding a image. Why i can't use this render?. I am using Windows 10 and AMD Radeon Software. My Blender versiyon is 2.79. I did install yesterday (27.06.18) I can't find a solution for AMD Radeon and I updated very soon (27.06.18). And I am adding a photo for you can understand better. enter image description here

$\endgroup$
0
-2
$\begingroup$

From the manual:

To enable GPU rendering, go into the User Preferences, and under the System tab, select the Compute Device(s) to use. Next, for each scene, you can configure to use CPU or GPU rendering in the Render properties.

OpenCL

OpenCL is supported for GPU rendering with AMD graphics cards. (We only support graphics cards with GCN architecture 2.0 and above).

If your video card is supported, download the latest drivers.

$\endgroup$
2
  • 1
    $\begingroup$ In the future, when quoting information from outside sources (manual, ect.) it is nice and a good practice to give attribution. $\endgroup$
    – Timaroberts
    Jun 30 '18 at 13:09
  • $\begingroup$ I did look which you are saying. I did chech my blender settings and i am adding a photo: i.hizliresim.com/oV394b.png but nothıng is changed.. CPU render is very slow and not good enough... I am waiting your answer. $\endgroup$ Jun 30 '18 at 17:48

Not the answer you're looking for? Browse other questions tagged or ask your own question.