3
$\begingroup$

My first post here. I'm a total beginner so sorry if I'm breaking any rules in advance.

In the past I used to use MakeHuman to create some characters and used them for project visualisation (for example). But it was a huge pain and now the future of MakeHuman seems even dimmer. I just found about the ManuelbastioniLAB Blender plugin. It seems awesome, except the breast are covered black:

enter image description here

Now I need realistic breasts, because I work on breast cancer robotic surgery! I was wondering if you could help me know how I can get a more realistic texture for the breasts. Thanks in advance.

$\endgroup$
4
$\begingroup$

In order to solve your problem permanently you have to edit preferences.py file in /home/your_home_folder/.config/blender/2.81/scripts/addons/MB-Lab-1_7_5 folder:

from:

  use_censors = bpy.props.BoolProperty(
        name='censors',
        description="Use censors to cover genitals and breasts",
        default=True 
    )

to

  use_censors = bpy.props.BoolProperty(
        name='censors',
        description="Use censors to cover genitals and breasts",
        default=False
    )

hope this helps

| improve this answer | |
$\endgroup$
2
$\begingroup$

Ok I found the solution here. Steps:

  • select the character
  • go to material section
  • delete the MBlab_generic
  • brows other materials
  • select MBlab_human_skin:

enter image description here

| improve this answer | |
$\endgroup$
1
$\begingroup$

Go into Edit > Preferences > Add-ons > MB-lab and select the drop down arrow to the left of the add-on name, and in that drop down menu deselect Censored.

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.