0
$\begingroup$

I UV unwrapped a label and applied a texture. However,the back side needs be a solid color. I applied the following suggestions How to apply a texture to only one side of a plane. As you can see from the screen shot it is not working for me. Why?enter image description here

enter image description here

$\endgroup$
3
  • 1
    $\begingroup$ Looking at outliner you have some modifiers on the object. Is there solidify? If yes that would explain it. Enabling Only Rim option on it would fix it. $\endgroup$ Jun 25, 2018 at 17:58
  • $\begingroup$ That did the trick. For those that don't know, in this instance you will find the -Only Rim- option In the solidify modifiers panel. $\endgroup$
    – LS1
    Jun 25, 2018 at 18:17
  • 1
    $\begingroup$ If you do want to use a full solidify, you can provide a material index offset-- this will look down the object's material list, n number of entries, to provide a different material for the rim and/or other side, via which you can have the other side use whatever material you want. $\endgroup$
    – Nathan
    Jun 25, 2018 at 21:48

1 Answer 1

1
$\begingroup$

Jaroslav Jerryno Novotn answered my question in the comments section. I did indeed have a solidify modifier on the object and as suggested, I enabled the Only Rim option in the solidify modifiers panel. This worked for me.

$\endgroup$
2
  • $\begingroup$ Please don't post text as an image. Text in an image cannot be searched and indexed by search engines and cannot be edited. Instead, write a proper answer (as text) and give credit to those who helped you. $\endgroup$
    – user1853
    Jun 26, 2018 at 14:29
  • $\begingroup$ Sorry @cegaton. I thought I was being helpful! I will change it! $\endgroup$
    – LS1
    Jun 26, 2018 at 15:07

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .