0
$\begingroup$

I'm trying to scale part of a mesh using proportional editing, but certain faces aren't being affected despite them being well within the radius of the proportional editing circle.

Has anyone else encountered this? Am I forgetting something or doing something silly here?

For brevity, here's the .blend

$\endgroup$
  • $\begingroup$ Are you in the right proportional editing mode? (Not "Random" or similiar.) Are you possibly using shapekeys? $\endgroup$ – Leander Jun 24 '18 at 10:34
  • $\begingroup$ I tried all of t hem. I updated the original post to include my Blend file. $\endgroup$ – Joshua King Jun 24 '18 at 12:18
  • $\begingroup$ You have X-Mirror checked, uncheck it. $\endgroup$ – Leander Jun 24 '18 at 12:23
1
$\begingroup$

In this case one can either edit the left or right side of the objects location. This is because X Mirror is active.

enter image description here

Disable it by pressing T to open the tools panel. Go to the options tab and uncheck X-Mirror.

For further reference, also make sure you're the "Apply shape in edit mode" option of shapekeys as that could change edit mode behaviour as well and you have chosen the correct proportional editing mode.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.