0
$\begingroup$

I'm following a character modelling tutorial, and I noticed that the face of my character appears different to how it is in the video - I can see the vertices which are hidden to the camera, as if the material were translucent. Here is a screenshot of what I mean (in the right frame):

Translucent face

In the video, it appears in the following manner:

Face as seen in video

As you can see, none of the vertices which are hidden from the camera are visible. How can I achieve the same appearance in edit mode? I tried enabling backface culling although this did not work.

$\endgroup$
  • 2
    $\begingroup$ you must have disabled the button Limit Selection to Visible (on the bottom of the 3D view, button with a cube) $\endgroup$ – moonboots Jun 24 '18 at 7:43
  • $\begingroup$ @moonboots thank you! that's indeed what i'd done $\endgroup$ – David Bailey Jun 24 '18 at 7:45
1
$\begingroup$

As per moonboots's comment, I had disabled Limit Selection to Visible, so I just needed to toggle this.

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.