1
$\begingroup$

How can I disable Pie menu when holding TAB in Blender 2.8 ?

It appears always using my wacom tablet as blender recognise even the smallest "mouse" movement ...

$\endgroup$

closed as off-topic by Duarte Farrajota Ramos, p2or, Scott Milner, Ray Mairlot, m.ardito Jun 26 '18 at 6:09

  • This question does not appear to be about Blender within the scope defined in the help center.
If this question can be reworded to fit the rules in the help center, please edit the question.

  • 4
    $\begingroup$ I'm voting to close this question as off-topic because it is about unfinished experimental development software $\endgroup$ – Duarte Farrajota Ramos Jun 24 '18 at 2:10
  • 1
    $\begingroup$ I'm asking even, if not possible in other way, for a trick or a phyton way to disable it. I know blender 2.8 is not finished, but why can't we learn to enable and disable blender functions ? $\endgroup$ – Juan Luis Palomares Jun 24 '18 at 2:53
2
$\begingroup$

Adjusting this is the same as previous versions, although the pie menu names have changed in 2.80 due to them becoming a permanent part of blender.

Before changing the key bindings, try adjusting the drag threshold, this will allow more movement before it considers you are dragging. This will be applied throughout blender, not just the mode menu.

drag threashold

If you still want to change the key bindings, you can use the filter to find key-binding entries that use the tab key.

key filtering

You can then see the settings that are in place, you may want to delete the Call Pie Menu or assign it to a different shortcut, I use ⎈ Ctrl↹ Tab to bring up a mode menu.

tab bindings in 3d view

$\endgroup$
  • 1
    $\begingroup$ Thanks a lot !!! I've deactivated the "call pie menu" as you show me, now I can toggle very responsively between objet mode and edit mode as I wanted :) $\endgroup$ – Juan Luis Palomares Jun 24 '18 at 13:25

Not the answer you're looking for? Browse other questions tagged or ask your own question.