0
$\begingroup$

I am working with the VSE for editing videos and I'd like to generate proxies (with 25% resolution). Blender is doing that kind of slow because it doesn't make use of the graphics card nor it uses multithreading. That's why I wanted to use ffmpeg. Unfortunately when I am using ffmpeg the proxies don't seem to be in sync with the original anymore. In the preview window when I set the proxy render size to 25% and I am for example at frame 100 I get another frame (image). The proxy video is roughly about 50 frames behind the original.

I don't encounter this problem when I generated the proxies within Blender. So there have to be some settings which I havent set correctly in ffmpeg. I read that Blender internally also makes use of ffmepg and I looked into the source code to find out the settings but I wasn't successful. :(

Anyone knows them or where to find them?

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.