1
$\begingroup$

I have been trying to render a thumbnail for a Roblox game. I have everything ready I just need to render it. When I try to render the final product It only shows the terrain and not the actual people. I think something is wrong with the camera. Not sure though.

Here is a link to show what I am talking about

$\endgroup$
  • 1
    $\begingroup$ Check your outliner and make sure all the eye icons and camera icons are all turned on. Check your layers to make sure everything is visable $\endgroup$ – icYou520 Jun 20 '18 at 16:40
  • $\begingroup$ Please use the edit link at the bottom of your question (i.stack.imgur.com/lXFuK.png) and use the tools from this site to upload images so that they appear as part of your question. See How to upload an image to a post? $\endgroup$ – user1853 Jun 20 '18 at 16:56
  • 2
    $\begingroup$ related: Why does my object not show up? $\endgroup$ – user1853 Jun 20 '18 at 16:57
1
$\begingroup$

Make sure you enable all objects renderable in the outliner panel. It's the Camera button next to the object name.

Also make sure your render layer is connected to a composite output node.

| improve this answer | |
$\endgroup$
  • $\begingroup$ Can you show me a picture of what you mean by those 2 things? I am fairly new to this so I don't know all the functions. $\endgroup$ – Jas Patel Jun 20 '18 at 20:20
  • $\begingroup$ NVM I found out how to fix it. Thanks for your help! $\endgroup$ – Jas Patel Jun 20 '18 at 20:28

Not the answer you're looking for? Browse other questions tagged or ask your own question.