0
$\begingroup$

trying to copy preferences and more importantly, add-ons from an older version of Blender (2.75 to 2.79b) The tread that has been closed that claims to work does not work for me. Need help please. Working on MacBook Pro running High Sierra. What's with the editing to make humans sound like robots? What happened to the other Blender forum? I like that one much better.

$\endgroup$
3
  • $\begingroup$ Thanks god I found it. So long!!! I'll search for answers hear when I 'm desperate but I won't actively participate. Kinda blows.... $\endgroup$
    – cigar_matt
    Jun 19, 2018 at 23:08
  • 2
    $\begingroup$ Why did you edit out link to the related question? It helps getting the context more than "thread that claims to work". If something isn't working explain why please by posting details what you did and what did you expect to happen. This is not a forum, forum is at blenderartists.org $\endgroup$
    – Mr Zak
    Jun 19, 2018 at 23:11
  • 1
    $\begingroup$ This is not a forum. Please take the tour to understand how this site works. $\endgroup$
    – user1853
    Jun 19, 2018 at 23:15

1 Answer 1

2
$\begingroup$

Copying the preferences file does not copy the script files for the addons. Addons can live in a few places: the folder where blender is installed (you might need to use the show package contents for the blender.app on a mac blender.app/Contents/Resources//scripts) or on the directories listed in this link: https://docs.blender.org/manual/en/dev/getting_started/installing/configuration/directories.html#macos

Just copy the addon you nedd to the current version you need and enable it in the system preferences.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .