This is my render. But how do I remove blur off the toon shader with the blender render? ¯_(ツ)_/¯

and I want it to look like this enter image description here

  • 2
    $\begingroup$ this looks pretty sharp to me. what exactly is the problem with your image? $\endgroup$ – bstnhnsl Jun 19 '18 at 7:25
  • $\begingroup$ but i want it to look like the bottom image $\endgroup$ – artmediafan2002 Xavier Freeman Jun 19 '18 at 23:00
  • $\begingroup$ I do not see any blur, just a difference in lighting. $\endgroup$ – David Jul 30 '18 at 23:53
  • $\begingroup$ The problem is solved. $\endgroup$ – artmediafan2002 Xavier Freeman Aug 1 '18 at 2:57

What you are seeing isn't a blur, it is reflections and highlights.

You can either turn the size and smooth down to zero for the diffuse and specular settings -

diffuse secular settings

or enable shadeless to eliminate all highlighting.

shadeless option

| improve this answer | |
  • $\begingroup$ thx but i want the shading to be more 2D $\endgroup$ – artmediafan2002 Xavier Freeman Jun 24 '18 at 2:55
  • $\begingroup$ @artmediafan2002XavierFreeman You can use small size values to reduce the amount of specular highlights. The shadeless option is as close to 2D as you will get and will be very similar to your second image. $\endgroup$ – sambler Jun 24 '18 at 3:57
  • $\begingroup$ what about freestyle $\endgroup$ – artmediafan2002 Xavier Freeman Jun 25 '18 at 0:02
  • $\begingroup$ @artmediafan2002XavierFreeman freestyle can add outlines, it doesn't change the shading of the object surface. $\endgroup$ – sambler Jun 25 '18 at 4:24
  • $\begingroup$ what about ramp $\endgroup$ – artmediafan2002 Xavier Freeman Jun 25 '18 at 11:13

Now I figured out how to make my render look 2D.

enter image description here

enter image description here

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.