0
$\begingroup$

Whenever I change the Armature tab from Pose Mode to Object Mode , or Edit Mode to Object Mode. it doesn't work. The bone is also hidden as well. I tried to fix the armature to Object Mode and Using Ctrl + H to unhide the bone, didn't work too. But the vertex still fine. And I don't know how to fix it.

If anyone can fix it or have a link with the same topic will be very helpful.

tried using blender v2.79.4

$\endgroup$
1
$\begingroup$

I'm not sure what you've done, but it can be rectified by opening a fresh instance of Blender, pressing Ctrl+ O, unchecking 'Load UI' in the lower left hand corner of the screen, and then opening the file.

This will load the file without the changes you made to the user interface, which seem to be the cause of the problem.

$\endgroup$
  • $\begingroup$ I have zero idea as well, but duplicating the viewport by dragging a new one out also works. $\endgroup$ – Kirbinator Jun 17 '18 at 17:41
  • $\begingroup$ I think it is because the file loads in local mode ("/" on num-pad). When you exit it, everything else is back without reimporting or changing windows. $\endgroup$ – yann Jun 17 '18 at 17:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.