0
$\begingroup$

I'm using Blender 2,78, Blender render, and trying to upload video as a texture through Images as Planes

When I do that, the plane is pitch black with no texture, even if UV map is set as well as material and texture in properties tag. Movie is wmv. file and it sometimes plays 2 frames, sometimes not even that. The result is always black plane with no texture, even if texture is set.

$\endgroup$
3
  • $\begingroup$ Even if there are textures they need to be lit (af). Try setting your material to shadeless or increasing its emit value. $\endgroup$
    – Leander
    Jun 14, 2018 at 12:05
  • 2
    $\begingroup$ Just a guess, but the wmv format can be a pain in many applications. Can you try to convert the video into h264/mp4 and have another go at it? $\endgroup$
    – tobkum
    Jun 14, 2018 at 12:17
  • $\begingroup$ It turns out that wmv is really a bad idea. For anyone struggling with this issue - I used mp4 and set it to shadeless and it's perfect. Thank you guys! $\endgroup$
    – Filip
    Jun 14, 2018 at 13:00

1 Answer 1

0
$\begingroup$

I had the same problem, and adding a Sun light source, with 0 Specular, did lit the video texture.

$\endgroup$
1
  • $\begingroup$ Hi, thanks for the post. This site is not a regular forum, answers should be substantial and thoroughly explain the solution and required workflow. One liners and short tips rarely make for a good answer. If you can edit your post and provide some more details about the procedure and why it works feel free to restore it, otherwise it may be deleted or converted into a comment. Perhaps add a few images illustrating the workflow and final results. See How do I write a good answer? $\endgroup$ Dec 27, 2021 at 23:49

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .