0
$\begingroup$

So, I was animating a scene, not too complex, and playback was fine, then I found out my windows was outdated so I clicked update and restart, it then took 5 attempts to get back into the computer as the CPU would malfunction, and when I did, the same scene(no changes) couldn't even get past 18 fps. Nothing I've tried works, I updated my graphics drivers and everything.

System Specs: Ryzen 5 1600 16GB Ram(2400) GTX 1070(non-ti variant) MSI B350M PRO-VDH Motherboard Stock Cooler EVGA 80+ Gold Supernova G2 850W PSU 1TB WD Red Pro Hard Drive(7200 rpm 64MB Cache)

Does anyone have a clue as to what happened and more importantly, how to fix it?

P.S. All other cases of this happening were because of an underpowered system. This time, it was working fine and now it isn't.

$\endgroup$
  • $\begingroup$ Every time windows updates itself, besides the colosal waste of time involved in the process, some of the drivers break. Try to update the drivers for your hardware to a current version. $\endgroup$ – cegaton Jun 13 '18 at 23:15
  • $\begingroup$ This last Windows update was the last straw for me... same problem.. but I was lucky: mine was fixed by driver reinstall.. I'm now engaged in the research to return to where I started: Unix... well... nowadays... Linux. $\endgroup$ – Robin Betts Jun 14 '18 at 9:37
  • $\begingroup$ I tried it, it didn't seem to fix the issue. $\endgroup$ – Djdude167 Jun 14 '18 at 20:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.