Blender 2.79b correctly displays my 3D model while rendering animation (Ctrl + F12), however, when I view the rendered animation, it looks split:

My question is: What is the appropriate settings for this setup? The salesperson who provided the computer and projector says that interlace/interleave should be selected.

I am a noob in terms of 3d rendering and equipment. Therefore it is highly probable that I supplied missing/wrong terms/information. If that is the case, please guide me to any relevant documentation and I'll quickly edit the question.

Thank you in advance.

The graphics card is a Nvidia Quadro K2200, the projector is Optoma, we use passive glasses. The following choices are made according to several sources from the web:

  1. Render: Views format: Stereo 3D: Stereo mode: Interlace
  2. Interlace type: Row interleaved

    The same settings were used for Window: "Set Stereo 3D"

The Nvidia 3D settings are as follows:

  • DisplayPort In-band stereo
  • Generic active stereo
  • nView Clone mode
  • Color interleaved display
  • Vertical interlaced stereo display
  • Horizontal interlaced stereo display
  • 3D DLP display
  • 3D DLP display INV mode
  • Tridelity SL/SV display

I set this as “Horizontal Interlaced Stereo Display”.

  • You are getting a row interleaved stereo image after creating that exact setup. If you set your stereo display to that value, the images are split again. You are not seeing the interleaved image while rendering because both images are rendered separately and then combined. How would you like to save your stereo image instead? – Leander Jun 13 at 9:09
  • I can use the original blender format. It doesn't matter actually. It will suffice if I can play the rendered animation on the projector. So, do you basically mean that I made sth two times instead of once? – barerd Jun 13 at 10:44
  • "I can use the original blender format." I don't understand, what format are you refering to? No you didnt make anything twice, a stereoscopic image will consist of a left and right image. These two are combined into an e.g. interleaved image, they can also be side-by-side. I don't understand the question yet, sorry. If the salesperson said, the projector can play interleaved images, then your image is fine and will display correctly if the projector is set to interleaved. – Leander Jun 13 at 10:47
  • Ok, so the settings mentioned in the question are fine. And indeed I can see the object in real 3d during the rendering part. But when I play the rendered animation, the image looks split. That's the problem. Should I save the image to overcome this? – barerd Jun 13 at 11:18

Your Answer

 
discard

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.