2
$\begingroup$

When i import a BVH file classicaly (through import on blender) it works fine, i get that:

right behaviour

But when i use MakeWalk "Load and Retarget" with the same BVH file, this is what i get: weird behaviour

I've tried with different rigs (from MH imports, or Rigify) and with different files... Always get the same weird stuff... But i get no error message on the console, all the bones fit fine... It must be something about settings that i've missed, since no one on the net seems to have the same problem.

$\endgroup$
2
  • $\begingroup$ Possible solution: blender.stackexchange.com/questions/106435/… $\endgroup$
    – Linguini
    Jun 13, 2018 at 13:21
  • 1
    $\begingroup$ @Leo: Thanks for that answer, thought nobody would answer. Listen, in my case the exported rig from MH was in mhx2 format so it didn't have the same options "connect" like the collada file. Nevertheless, i tried to stick to the example and use a Collada file, following all the instructions but i still got the same problem in the end... Just for information, i'm normally using 2.79b but after your answer, and reading the post i installed 2.77a to give it a try and see if i got different result. But it was all exactly the same :-( $\endgroup$
    – jakegreen
    Jun 14, 2018 at 8:03

0

You must log in to answer this question.

Browse other questions tagged .