1
$\begingroup$

I've been using 3 GTX 1080 cards for more than a year now, for Cycles rendering, but just recently, all of a sudden, Blender is only using one of them, ignoring the other 2 for rendering.

I can see all three in Blender User prefs. The system (Win 10) sees them, it's only just one, being used for rendering.

I've tried different versions of Blender. Even Nightlies. Same thing.

Any help and suggestions more than welcome. Thank you.

$\endgroup$
1
$\begingroup$

Don't use SLI (Scalable Link Interface)

SLI works by linking two or more video cards together to produce a single output, which works to speed up the display in games.

Cycles works better if the load is split using each GPU independently.

Using the Nvidia Control panel you can disable the use of SLI.

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.