1
$\begingroup$

When I enter Object mode, both sides of my model shows. However, when I enter Sculpt Mode only half of my character shows up.

This makes it difficult to sculpt without seeing both sides.

i have put one mirror and one multiresolution modifier on my model that I have just made. I have clicked subdivide twice and would like to start sculpting.

I'm new to blender, so I believe the fix may be simple like I forgot to hit a key or something? Any ideas on how to fix this?

Any help appreciated. Thank you for your time.

$\endgroup$
2
$\begingroup$

Multires modifier is the only one which can't be repositioned in stack of modifiers, as per manual:

The Multiresolution Modifier is the only modifier that cannot be repositioned in the stack if it means that there will be geometry or other object data created or removed before it

This means that while it can be only in the top of stack relatively to other modifiers generating geometry Sculpt mode will take into account only data generated by Multires, all others (especially generator modifiers, like Mirror) will be skipped.

enter image description here

So in order to have all mesh faces available for sculpting while in Sculpt mode with Multiresolution apply Mirror modifier and edit mesh with X-Mirror option (in Edit mode) or Toolshelf > Tools > Symmetry/Lock (in Sculpt mode) instead.

$\endgroup$
  • $\begingroup$ I appreciate the reply, but even after looking into the X-Mirror that was linked in the post I'm unable to find a button for X-Mirror. I am actually following a tutorial online and they were able to do this. I'm unsure why I'm unable to. Here is the tutorial: youtube.com/watch?v=wdsY4BtlcpQ Would you not recommend that I not watch this tutorial? This was the only one I could find on how to make a full character from scratch. Multiresolution and mirror worked for him, so I'm unsure why it doesn't for me. $\endgroup$ – anon Jun 11 '18 at 14:15
  • $\begingroup$ @anon on the 4:54 he applies the Mirror modifier, pretty much what is stated in the answer above. Though if going mirrorred sculpting use Symmetry/Lock in brush settings, just as he does as well. I updated the answer. $\endgroup$ – R El Clein Jun 11 '18 at 14:54
  • $\begingroup$ thank you so much. I'm sorry, I missed the part where he pressed "apply" and tried deleting the mirror and re-adding it being confused. Thank you! $\endgroup$ – anon Jun 11 '18 at 17:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.