4
$\begingroup$

enter image description here

I can't figure out why my smoke looks like this. It has weird artifacts and looks like it was rendered on 144 resolution. This was actually rendered in 2560 x 3840. I also used 400 samples and I'm using cycles.

Here are the domain settings enter image description here

And here are the emitter settings enter image description here

I've done a few simulations that have turned out perfect, but this one is just not working.

Edit: so I increased the domain resolution but the wisps look weird now. They looks low res also. Is there a way to get rid of the wisps. Maybe increasing the density or something.

enter image description here

$\endgroup$
8
$\begingroup$

You can:

  • Increase the domain's Division value (this will change how the smoke simulates, interacts and looks and will increase simulation time)

  • Turn on Smoke High Resolution (this will introduce noise into the simulation to add detail, more info in manual).

  • Check if the domain material has Cubic set for it's voxel interpolation (should be by default):

    enter image description here

Volumetric domains are like raster images but in 3D. Imagine rendering a low resolution texture close to camera on a FullHD render - no matter what you do, even if you go to 4K, the texture would still render as ugly blob.

$\endgroup$
  • $\begingroup$ I increased the domain resolution but the wisps look weird. I edited the post and added a picture. $\endgroup$ – Alex Pensotti Jun 10 '18 at 23:07
  • 2
    $\begingroup$ @AlexPensotti If you don't want the wisps, you need to simulate with lower divisions and rather turn on High Resolution, that should give you the look you are after. $\endgroup$ – Jaroslav Jerryno Novotny Jun 11 '18 at 9:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.