1
$\begingroup$

For some reason whatever I add as input in the File output node is not exported in the output multilayer exr file, but rather all the render layers are exported.

enter image description here

enter image description here

This is the result exr file imported into blender, I was expecting 2 layers: output 1 and output 2 not all the render layers. enter image description here

$\endgroup$
0
$\begingroup$

I guess the file output results were overridden by the Composite node, so I deleted the Composite node and changed the file type to OpenEXR Multilayer from the node properties rather from the render settings tab. Now it works as expected.

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.