0
$\begingroup$

I've been looking around on the internet (as well as in all the Blender settings) for solution, but nothing came up.

For whatever reason, since some recent point in time all the edge lengths in Blender show up in exponential form if they exceed 100 (i.e. 100 already becomes 1e+002).

enter image description here

I'd rather have it show up in decimals.
enter image description here

Not only this is somewhat inconvenient to read, it also turns out to be imprecise, as smaller numbers are not represented in mantissa (1000 is shown as 1e+003, 1007 is also shown as 1e+003). Is there some hidden switch for this mode, or logic by which Blender selects it?

$\endgroup$
  • $\begingroup$ Are you trying to say that need to hide the edge length $\endgroup$ – atek Jun 10 '18 at 11:00
  • 1
    $\begingroup$ @atek No, he wants to display the edge length in decimal notation instead of floating comma notation. $\endgroup$ – Leander Jun 10 '18 at 11:02
  • $\begingroup$ @atek no, I simply need it show up in regular notation, as Leander said. I can't find a setting to switch back to that mode. $\endgroup$ – tlaik Jun 10 '18 at 11:03
  • $\begingroup$ In my case the numbers go up to 9999. $\endgroup$ – Leander Jun 10 '18 at 11:12
1
$\begingroup$

Alright... the cause of the problem is as asinine and unintuitive as it gets.

The scale of the Grid - even when it's not in use - affects the precision of any displayed measurment numbers. The relationship is inverse - the higher the scale, the less significant numbers you're shown.

Few examples -

Scale 10:

enter image description here

Scale 1:

enter image description here

Scale 0.1:

enter image description here

Brilliant.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.