0
$\begingroup$

I am using the sculpting tool and these lines appeared to me, if I disable the multitexture option the lines disappear but I lose the sculpted, some solution?enter image description here


if i change the number of "sculpt" in subdivide these lines are disappeared, but i need change to 7 and my pc not support, sorry for my english

$\endgroup$
2
$\begingroup$

This is a known issue with the multiresolution modifier that is caused when you increase the subdivision level to a certain level, but then later lower the level and sculpt on a lower level. If you tried level 7, that then becomes the highest level for the model, and level 5 is then a lower level. The only way to get rid of it that I have tried is to pick the final level that you want to use for the model and use the smooth brush to remove the jagged bits. In general, try to only increase the subdivision level when sculpting, as this issue is only when you decrease the level and sculpt on it. If you ever do increase past the final level you want, use the Delete Higher option to remove the higher levels.

A possible solution that could work (haven't tried it), is to use the Save External button on the modifier to save the displacements to an image, edit out the bad sections, and then use it with a displacement modifier. Not sure how this would work if you want to keep sculpting though.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.