0
$\begingroup$

This is the rendered preview.
enter image description here

This is the render result.
enter image description here

I tried to increase the sample size but the problem persists. I want the render to look like the rendered preview.

$\endgroup$
  • $\begingroup$ Could you explain which rendered elements are different than expected? The geometry, the colors, the aberation/lens distorsion, ... ? $\endgroup$ – Leander Jun 8 '18 at 10:45
  • $\begingroup$ @Leander Sorry for the lack of detail. The rendered result is expected to look like the image I newly uploaded. $\endgroup$ – Maxzzzz Jun 8 '18 at 13:52
  • $\begingroup$ That distorsion and aberation must be caused by some sort of postprocessing. Have you added any compositing nodes? If you added them unintentionally uncheck the compositing box before rendering to ignore the compositing setup and render it as it is seen in the viewport. In may still help describing the difference of your results and expectation in words as well as you can. $\endgroup$ – Leander Jun 8 '18 at 13:56
  • $\begingroup$ I unchecked the compositing box and now it renders normally. Thank you so much for your time and help! $\endgroup$ – Maxzzzz Jun 8 '18 at 14:17
  • $\begingroup$ Great, I have added an answer for completeness. You can accept it, if it helped solve your problem or edit it if you would like to add more details. $\endgroup$ – Leander Jun 8 '18 at 14:28
1
$\begingroup$

You seem to have an active compositing step. To disable all compositing, uncheck the Compositing checkbox under Post Processing in the Properties Area.

enter image description here

Compositing alters the image after it is rendered, it is set up in node editor. You could also delete all compositing nodes, alternatively to turning compositing off.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.