0
$\begingroup$

I want to move vertices in an accurate way but the 3D Manipulator is missing? How can I reveal that?

enter image description here

It's already enabled:

enter image description here

$\endgroup$
  • $\begingroup$ See blender.stackexchange.com/questions/46183/… $\endgroup$ – Mr Zak Jun 7 '18 at 22:22
  • $\begingroup$ it looks like your Pivot Point is on 3D Cursor (button with a circle on the bottom of your picture), choose Median Point for example $\endgroup$ – moonboots Jun 8 '18 at 8:08
1
$\begingroup$

Looks like you set the 3d cursor as your pivot point.

I can't see the 3d Cursor is not to be see in your view. The 3d manipulator is in the same place as the 3d cursor, therefore is it offscreen as well.

Change the pivot point to any other setting (like median point) to the 3D Cursor show at the current selection.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.