0
$\begingroup$

First post here. I have a weird issue in Blender involving the Mirror Modifier, or lack of in this case. I copied a hand model from another project of mine and adjusted it to make it more feminine for my game character, however, even without a Mirror Modifier, the program is acting like there is one; I've got a second one and both will highlight if I click on one and they'll both disappear if I try to delete one. They're both in the same layer as well. The same thing happens with the Subsurf Modifier, too - it still acts like it's enabled. Also, the positioning of it is weird. Even if I set the 3D cursor and pivot point in the centre, the left hand stays at the bottom left instead of aligned with the one on the right on the X axis.

Any ideas what's going on? Have I stumbled on a glitch or something?

enter image description here

Thanks.

$\endgroup$
1
$\begingroup$

Sounds strange indeed. Perhaps try this checklist:

  1. Edit Mode> T> Options> X Mirror = Unchecked.
  2. Alt+S, Alt+R, Alt+G to clear transforms.
  3. Ctrl+A> Location then Rotation then Scale to apply transforms.
  4. Ctrl+S> Cursor to Center to set your 3D Cursor to the center of the world.

If none of this fixes the issue, you may also want to try exporting and re-importing a mesh format like .obj or .dae.

I hope this helps. Good luck with your project!

$\endgroup$
  • $\begingroup$ Thanks for the response. Sadly, only half of the problem has been resolved... Clearing the transforms removed the Subsurf Modifier issue and it recognises that there's no Subsurf mod when it's disabled and re-enabled, but sadly it still thinks the Mirror Mod is on. :-\ I've tried everything you've suggested, but none have worked, sadly. $\endgroup$ – DustyShinigami Jun 7 '18 at 21:00
  • $\begingroup$ I see. If you want to post your file on the blend-exchange, i'll take a look at it for you. $\endgroup$ – Emboo2 Jun 7 '18 at 21:04
  • $\begingroup$ I think I've fixed it. Clearing the transforms sets the positioning of the hands correctly, so they're aligned, and in Edit Mode I was able to select the left hand on its own without it selecting the other as well, deleted the faces, which deleted the whole thing, then added a Mirror Mod and now it's working how it should. :D $\endgroup$ – DustyShinigami Jun 7 '18 at 21:07
  • $\begingroup$ No, there's still an issue. If I put the right hand in the correct position, the left hand doesn't reflect that position on the opposite side; it moves further to the left. >_< $\endgroup$ – DustyShinigami Jun 7 '18 at 21:10
  • $\begingroup$ Here's my file: <img src="https://blend-exchange.giantcowfilms.com/embedImage.png?bid=4921" /> $\endgroup$ – DustyShinigami Jun 7 '18 at 21:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.