1
$\begingroup$

I created a mesh by detaching it from other mesh, removed all doubles and tried to use loop select to add some bevel, but for some reason, it doesn't work at all. If I hold Alt and click - no additional faces or edges get selected, doesn't matter if I'm in face or edge mode. I also tried to loop-select through menu and it doesn't work at all, it simply deselects already selected face. It works though if I create a different mesh. Why is this happening? I'm on PC/Windows 10.

Here is the link to blend file: https://www.sendspace.com/file/8gna2j

enter image description here

$\endgroup$
  • 2
    $\begingroup$ your mesh looks like an extruded cylinder but it's not, it's a series of parallelepipeds next to each others. Take one of your external face and delete it, you'll see what I mean. I don't know how you ended up to that, probably with an individual extrusion (alt E) instead of a simple extrusion. Anyway, you have to create a cylinder, then select all the faces, then extrude on both X and Y axis (so you have to press shift Z while you extrude), then you'll have a correct cylinder with thickness, and you'll be able to make a correct edge loop select $\endgroup$ – moonboots Jun 6 '18 at 14:30
  • $\begingroup$ Yes, I found it, really weird. I wanted to detach this mesh from the surface and used "Split Solidify" tool. Apparently, it didn't work as it had to. But thank you! $\endgroup$ – Murad Nabiev Jun 6 '18 at 14:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.